Elevated database errors for websites on host01

Incident Report for File Sanctuary

Resolved

This incident has been resolved.
Posted Jan 13, 2022 - 16:43 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 16:25 GMT

Update

We are continuing to investigate this issue. We will provide another update within 60 minutes.
Posted Jan 13, 2022 - 15:44 GMT

Investigating

We are currently investigating this issue.
Posted Jan 13, 2022 - 14:41 GMT
This incident affected: Web Hosting / WordPress Hosting.