Elevated errors for Cloud Servers on node09
Incident Report for File Sanctuary
Resolved
Things have been stable for a while now. This incident has been resolved.
Posted Mar 05, 2021 - 13:00 GMT
Monitoring
A network switch rebooted causing traffic to be interrupted. A fix has been implemented and we're monitoring the results.
Posted Mar 05, 2021 - 11:46 GMT
Investigating
We're aware of an issue causing increased error rates for Cloud Servers on node09. We are currently investigating this issue.
Posted Mar 05, 2021 - 11:40 GMT
This incident affected: Cloud Servers.