Connectivity issues to Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted May 18, 2020 - 09:57 BST
Update
All affected Cloud Servers are now back online. We will continue to monitor the situation to ensure service remains stable.
Posted May 18, 2020 - 09:43 BST
Monitoring
A fix has been implemented and we are monitoring the results. Cloud Servers on node07 are now coming back online one by one. All affected Cloud Servers should be back online within about 10 minutes.
Posted May 18, 2020 - 09:28 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 09:12 BST
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 09:08 BST
This incident affected: Cloud Servers, Web and Email Hosting, and Customer Portal.