Elevated errors for Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 07:34 GMT
Monitoring
A fix has been implemented and affected Cloud Servers are coming back online.
Posted Dec 02, 2020 - 07:28 GMT
Investigating
We are currently investigating this issue.
Posted Dec 02, 2020 - 07:26 GMT
This incident affected: Cloud Servers and Web and Email Hosting.