Connectivity issues to Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
All affected Cloud Servers are now back online. This incident has been resolved.
Posted Jul 21, 2020 - 20:32 BST
Monitoring
A fix has been implemented and Cloud Servers are now starting to come back online. Connectivity should be restored to all Cloud Servers within the next few minutes.
Posted Jul 21, 2020 - 20:15 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2020 - 20:06 BST
Investigating
Cloud Servers on node07 are currently unable to reach the Internet. We are investigating this issue.
Posted Jul 21, 2020 - 20:03 BST
This incident affected: Cloud Servers and Web Hosting / WordPress Hosting.