Elevated errors for Cloud Servers on node09
Incident Report for File Sanctuary
Resolved
This incident has been resolved and all affected Cloud Servers are now back online.
Posted Oct 29, 2020 - 16:20 GMT
Monitoring
The node has been rebooted and affected Cloud Servers are now starting to come back online.
Posted Oct 29, 2020 - 16:16 GMT
Identified
We have identified an issue for some Cloud Servers on node09 and we need to reboot the node to resolve the issue. There will be a brief interruption to service for Cloud Servers on this node. Service should be restored in a few minutes.
Posted Oct 29, 2020 - 16:11 GMT
This incident affected: Cloud Servers.