Elevated error rates for Cloud Servers on node09
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 08:48 GMT
Monitoring
There was a brief power interruption to the rack containing node09. Power has been restored and affected Cloud Servers are now coming back online.
Posted Dec 08, 2022 - 08:46 GMT
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 08:43 GMT
This incident affected: Cloud Servers.