Elevated error rates for Cloud Servers on node08
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Oct 09, 2022 - 13:38 BST
Update
This issue has been identified as a loss of power to the rack that contains node08. On-site engineers are investigating the cause and are working towards a resolution as quickly as possible.
Posted Oct 09, 2022 - 12:53 BST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2022 - 12:23 BST
This incident affected: Cloud Servers.