There was a brief connectivity interruption a few moments ago while the failed switch was replaced by on-site engineers. We expect this to resolve the issue and that services will stabilise shortly.
Posted Jun 23, 2024 - 00:29 BST
Monitoring
Services are back online and we'll continue to monitor the situation.
Posted Jun 22, 2024 - 22:46 BST
Identified
We are seeing a recurrence of this issue. A temporary fix is being implemented, and a replacement switch is being prepared to fully resolve this issue.
Posted Jun 22, 2024 - 22:43 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2024 - 20:14 BST
Investigating
We are seeing further networking issues at the Coventry datacenter and are investigating the issue. Customers may experience packet loss or increased latency during this time.
Posted Jun 22, 2024 - 20:09 BST
This incident affected: Cloud Servers and Web Hosting / WordPress Hosting.