Elevated error rates for Cloud Servers on node11
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 00:26 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 23:37 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 23:11 BST
Investigating
We are currently aware of a power failure affecting Cloud Servers on node11. We are investigating this issue and will provide an update shortly.
Posted Jun 15, 2023 - 23:05 BST
This incident affected: Cloud Servers.