Network issue at Maidenhead datacentre
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 00:12 BST
Update
We are investigating ongoing issues at Maidenhead with intermittent connectivity.
Posted Aug 25, 2022 - 23:15 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 23:06 BST
Investigating
We are currently investigating network issues at Maidenhead affecting some Cloud Servers.
Posted Aug 25, 2022 - 22:57 BST
This incident affected: Cloud Servers.