Elevated error rates for Cloud Servers on node09
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted May 12, 2022 - 07:21 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 07:15 BST
This incident affected: Cloud Servers and Web Hosting / WordPress Hosting.