Degraded performance for Cloud Servers on node08
Incident Report for File Sanctuary
Resolved
This issue has now been resolved and all affected Cloud Servers are now back online. If you are still experiencing issues please raise a support ticket.
Posted Aug 17, 2020 - 16:06 BST
Identified
We have identified the cause of the issue and we're applying a fix. There may some brief interruptions to service for these Cloud Servers while we work on this. This only affects Cloud Servers on node08, Cloud Servers on other nodes are unaffected by this issue.
Posted Aug 17, 2020 - 15:58 BST
Investigating
We're investigating reports of performance issues for Cloud Servers on node08.
Posted Aug 17, 2020 - 15:54 BST
This incident affected: Cloud Servers.