Elevated errors for Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 20:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 20:09 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 19:33 BST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 19:12 BST
This incident affected: Cloud Servers, Web and Email Hosting, and Customer Portal.