Elevated error rates for Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 06:37 BST
Monitoring
A fix has been implemented and we are monitoring the results. Affected Cloud Servers are coming back online.
Posted Apr 13, 2023 - 06:33 BST
Investigating
We are currently investigating this issue.
Posted Apr 13, 2023 - 06:30 BST
This incident affected: Cloud Servers.