Network issues at Coventry datacenter
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Jun 22, 2024 - 16:55 BST
Monitoring
Services are now back online. We will continue to monitor things closely.
Posted Jun 22, 2024 - 14:24 BST
Identified
The issue has been identified as a failed switch. The switch has been power cycled and is currently booting. Further information to follow within 15 minutes.
Posted Jun 22, 2024 - 14:13 BST
Investigating
We are currently investigating networking issues at our Coventry datacenter.
Posted Jun 22, 2024 - 14:05 BST
This incident affected: Cloud Servers and Web Hosting / WordPress Hosting.