Elevated error rates for Cloud Servers on node07
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 04:30 BST
Monitoring
Service is starting return to normal, we are continuing to monitor the situation.
Posted Oct 09, 2020 - 04:22 BST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 04:20 BST
This incident affected: Cloud Servers and Web Hosting / WordPress Hosting.