Elevated error rates for Cloud Servers on node08
Incident Report for File Sanctuary
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 22:42 BST
Identified
We are aware of some intermittent routing issues for Cloud Servers on node08. The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 22:31 BST
This incident affected: Cloud Servers.