Cloud Servers on node07 unresponsive
Incident Report for File Sanctuary
Resolved
All affected Cloud Servers are now back online. If you're still experiencing issues please raise a support ticket.
Posted Sep 01, 2020 - 18:53 BST
Monitoring
A fix has been implemented and affected Cloud Servers are now starting to come back online.
Posted Sep 01, 2020 - 18:43 BST
Investigating
We're currently aware of an issue where Cloud Servers on node07 are not responding. We're investigating this issue.
Posted Sep 01, 2020 - 18:41 BST
This incident affected: Cloud Servers and Web and Email Hosting.